Issues with single-sign-on

Incident Report for Workiva

Resolved

Between 10:05 PM US Central on Jan 30th and 3:55 AM US Central today, Workiva observed single sign on failures for a portion of users on all production environments as a result of a change released to our production environments that impacted a portion of our single sign-on users. The configuration change was identified and disabled enabling impacted users to log in successfully. This issue has been resolved and all systems are operating normally.
Posted Jan 30, 2025 - 10:07 UTC

Investigating

We are currently investigating reports that some but not all users of single sign-on are experiencing difficulty logging into the platform. We are actively working on the issue and will provide an update as soon as possible.
Posted Jan 30, 2025 - 09:12 UTC
This incident affected: Workiva Platform (US) (Access and Administration (Login, Home, Workspaces)), Workiva Platform (EU) (Access and Administration (Login, Home, Workspaces)), and Workiva Platform (APAC) (Access and Administration (Login, Home, Workspaces)).