Documents Not Loading in Production EU Environment
Incident Report for Workiva
Resolved
Between 8:04 AM CT to 9:26 AM CST, we experienced we experienced a degradation with an internal platform component that resulted in delayed document loads. Reports show that the incident is now resolved. However, if you continue to experience any issues, submit a ticket to our Workiva Support Team, call 1-800-706-6526, or contact one of our international toll-free numbers.
Posted Jan 16, 2025 - 17:12 UTC
Monitoring
Mitigating steps have been taken. We will continue to monitor the situation closely and provide updates as soon as possible.
Posted Jan 16, 2025 - 15:30 UTC
Investigating
We're currently observing problems with customers loading documents in the EU Production environment.
Posted Jan 16, 2025 - 14:52 UTC
This incident affected: Workiva Platform (EU) (Productivity (Documents, Spreadsheets, Charts, Presentations)).