Interrupted Access to the Workiva Platform: app.wdesk
Incident Report for Workiva
Resolved
Reports show that the incident is now resolved. However, if you continue to experience any issues, please contact Workiva Support at support@workiva.com, 1-800-706-6526, or one of our international toll-free numbers.
Posted Sep 27, 2022 - 18:05 UTC
Monitoring
Mitigating steps have been taken. Reports confirm users should no longer be experiencing issues. We will continue to monitor the situation closely and provide updates as soon as possible. However, if you continue to experience any issues, please contact Workiva Support at support@workiva.com, 1-800-706-6526, or one of our international toll-free numbers.

*This issue impacted users on app.wdesk.
Posted Sep 23, 2022 - 16:00 UTC
Identified
Our team continues to work towards a resolution. We have identified that this is impacting a limited number of users and potentially involves a third party application. If you are impacted, please contact the Workiva Support Team at support@workiva.com, 1-800-706-6526, or one of our international toll-free numbers for additional information. We will provide another update once more information becomes available.

*This issue is impacting users on app.wdesk.
Posted Sep 23, 2022 - 08:49 UTC
Update
Our team continues to work towards a resolution. We will provide another update once more information becomes available.

*This issue is impacting users on app.wdesk.
Posted Sep 22, 2022 - 22:56 UTC
Investigating
We are currently investigating reports that some users are unable to access the Workiva Platform. We will provide an update as soon as possible.

*This issue is impacting users on app.wdesk.
Posted Sep 22, 2022 - 22:10 UTC
This incident affected: User Access (Login) and US Platform.