PBC Request Experience Inaccessible
Incident Report for Workiva
Resolved
Reports show that the incident is now resolved. However, if you continue to experience any issues, please contact Workiva Support at support@workiva.com, 1-800-706-6526, or one of our international toll-free numbers.

*This issue impacted users on app.wdesk.
Posted Jan 20, 2022 - 16:33 UTC
Investigating
We are currently investigating reports that some users are are unable to access the PBC Request experience while having the valid roles/permissions. We will provide an update as soon as possible.

*This issue is impacting users on app.wdesk.
Posted Jan 20, 2022 - 15:43 UTC
This incident affected: Integrated Risk Database (SOX / Internal Controls / Audit) (PBC Requests).