Issues identified when using the Workiva Platform in languages other than English
Incident Report for Workiva
Resolved
Workiva identified an issue impacting non-English locales and has addressed the issue. The Platform is operating normally at this time. However, if you continue to experience any issues, submit a ticket to our Workiva Support Team, call 1-800-706-6526, or contact one of our international toll-free numbers.
Posted Jan 30, 2024 - 23:41 UTC
Update
We are continuing to investigate this issue.
Posted Jan 30, 2024 - 15:56 UTC
Investigating
It has been reported that customers are unable to use the Workiva Platform in their chosen language, other than English.
This is seen in all production environments, our teams are working on a fix and further information will be released as the investigation progresses.
Posted Jan 30, 2024 - 15:55 UTC
This incident affected: Workiva Platform (US) (Access and Administration (Login, Home, Workspaces)), Workiva Platform (EU) (Access and Administration (Login, Home, Workspaces)), and Workiva Platform (APAC) (Access and Administration (Login, Home, Workspaces)).